CNC Feedrate extremely slow and inconsistant

Last night started a project like normal. Home my machine, jogged over and reset my zero. Hit play to start the cut. It moves like normal to start cut, and its starts out very slow. My feed rate was set at 80 inches per minute, however, the ugs was showing the feed rate going from 0 to 35. Then all of a sudden it would go at 80 for a few seconds, and then back down to 0 to 35. It cut fine except when it would burn the wood because it paused out at 0. Also where its says run in green, it would flash to gray and say idle for a split second. I think I remembered seeing someone else saying this, but I can’t seem to find it. I have videos of it doing this. Last, I did restart the program, restart the pc, and re-saved the program. I use v-carve desktop 10.5.

Thanks in advance.
Brad

@bhale What are you carving? Are there lots of Z moves? Remember, the slowest axis dictates the overall speed?

In VCarve, have you turned on ramps? They slow down the movement during the ramp in, then speed it up when at final depth?

Its a outline of Kentucky that I have cut out before with no issues. The z only moves once per pass. I did not use ramps.

@bhale I’m kinda grasping at straws here, Brad. Others may well have better advice. Here are a few things that you could look into:

  1. No matter what you are doing for dust collection, turn it off and see if the problem goes away. If it does, it’s likely static playing with the motor signals.

  2. If you are running Windows 10, make sure that the power setting that reduces power to USB ports is turned off. It is on by default. At the same time, make sure the hard drive never goes to sleep.

  3. If you are running the file from a USB stick, copy it to your hard drive and try again.

  4. Run the file without the router on. Does that fix it? If so, noise on the lines.

These are not new ideas. They have worked for some people, including me, and not others.

Good luck.

Good ideas. Will try those ideas tonight to see if anything works. I’m thinking it might be a program thing. I have a few other programs that I have done in the past and see if that helps narrow it down. Thanks for the responses.

(Did add the new magnetic dust shoe, and I am using a usb stick.)

When you selected you tool, what was the feedrate and plunge rate associated with that tool? I added a new tool to Vetric and forgot to update those settings and experienced something very similar. Checked the rates against a similar tool’s known good settings and found that the new tool had very slow feed and plunge.

80 feed and 40 plunge.

Just an update, so apparently it was some kind of glitch or computer issue that day. I made several more without changing anything over the weekend and it worked fine. Oh well, thanks for the replies guys.

1 Like