Export from vetric

when i send my gcodes from vcarve benchtop the prievuew is way smaller. For instanse my vector says its 5inch by 15inch and gsender shows it as .5by 1.5 I used gbrl witch is what fox aliean uses.
Please give the new guy some help

@ken1 - 1. Are you using the correct post processor (i.e. GRBL INCH)? 2. Do you have gSender preferences set to inches? 3. What kind of controller does the Fox Alien use? 4. Does it use a special version of GRBL? Please provide as much information as you can. And welcome to the forum.

1 Like

As far as i know it is gbrl. Not sure about the inch part. gsender is set to inches. Not shure . i don’t know if it uses a special gerbl.

@ken1 What model of Fox Alien are you running?

If you post the .crv file, it may allow someone to help.

As @Heyward43 mentioned, knowing that post processor you have set in VCarve will help, too.

not sure what the .crv file is . Iam really new to these programs.

The .crv file is the file that Vectric saves for VCarve anyway. I think it’s .crv3d for Aspire. If you don’t have file extensions shown in File Explorer you’ll just see the name of the file.

I found the default GRBL setting for the 4040XE on James Dean’s website so it appears that at least that model uses GRBL.

You can drag and drop a file in a post to upload it in case you didn’t know.

1 Like

Thank you so much for all your help it works now.

1 Like

Not sure what we did besides ask you more questions but I’m glad your up and running.

@ken1 Can you please post what you did to solve your problem? It may well help other members in the future. :grinning: