G Sender issue?

Hi Folks, I just read an article posted by Morgan. I am having the same issue, G-Sender appears to disconnect from Com port 3 causing machine to stall mid program. This happens when I’m running a cutting program or resurfacing. Thus leaving me to believe the issue is in the Longboard itself or the GRBL programing. I have tried different computer running G-Sender 1.1.7 as well as running Easel with the same result, I have changed USB ports on laptop & desk top computers, replaced the USB cable between the computer & Longboard no difference. However as Morgan mentioned I also ran the surfacing program with the router zero setpoint elevated .25" and the router turned off. The program ran start to finish without a glitch. Totally confused at this point. Any help would be appreciated.

1 Like

@Alex62 , I had a similar problem when running the dust collector, especially if using a auto switch to turn on the dust collector. Make sure you don’t have any other power equipment running on the same circuit and give that a try.

Were you ever able to fix the port disconnects problem?
I am having the same issue.