gSender 1.0 Flashing grbl

Just installed my inductive sensor kit. Everything was working except for after a home the machine coordinates read opposite (not 1,1,-1 but -749, -348, -1). I re-read the install instuctions and it said this means I need to update the firmware.
Using gSender 1.0, I connected to the longmill and used the tool in settings. I exported my settings then hit the flash grbl button, clicked yes to the following prompt.
2 hours later all I see is a blank screen.
How long is this suppose to take?
Computer says gSender is running but it appears it is doing nothing. Is it safe to close gSender and start again?

No luck on first try. I aborted gSender thru task manager. Tried again still no go.

I am using gSender 1.0 32 bit, maybe found an issue, maybe just the computer I use to cut with. The computer is old but works well to cut under gSender. No go on flashing.

I took my office laptop and loaded gSender 1.0 64 bit on it. Connected this to the controller. Went to settings flashed grbl. No issue - flashed in 1 minute. Imported my saved settings and everything is golden. Machine homes fine, sets mpos to 0,0,0.

I can not say for sure if there is an issue with the 32 bit version flashing or the computer I was using. I ran an aircut using the 32 bit after flashing and it went fine.


Sounds like something we’ll have to look more into for the 32-bit version. Thanks for letting us know Roger