Gsender 7.2 probe issue

Hi there,
Quick question and maybe something I’m doing wrong although I can’t see what.

I’m having a problem with probe for gsender where XY zero is not centered on the bottom left corner. Its out by about 0.2 - 0.3 inches everytime.
Z zero is perfect.
Ive followed the instructions to a T. Select the right end mill diameter, position over the Sienci emblem, do the conductivity test, double and triple checked the probe specs in settings, and no matter what, always out by that distance.

Any help or feedback would be greatly appreciated!

@yurybod Welcome to the group, Yury. I’m sure that you will find it a fun and educational place.

What bit are you using for your XY0 attempts?

Hi Grant!
Thanks for the response.
I’ve tried 0.25, 0.125 and .0625 end mills.

@yurybod I was afraid that you would say that. :grinning: I was really hoping that you would say that you used a tapered bit and I would have a simple solution - don’t do that.

So, now we need to get into the setup of the probe module. Here is a screenshot of my settings. The bits will be different from yours, but the settings should be the same.

Haha. I thought you’d ask that and would completely explain the problem. But no.

Yes I have all the same settings.

I even tried changing the thickness thinking it understand,

“Ok I’m only 5mm thick, so this is where I am”

And no. Same exact spot!

I think I’m going to try and just un-install and re-install and see what happens.

I’ll post back to see if it works or not.

@yurybod Oh well, I like a challenge. Note, Yury, that .7.3 is now out. I suggest starting by uninstalling .7.2 and installing the new version. Theoretically, it will make no difference, but it can’t hurt.

Ok. Fresh install of 7.2 fixed it.
Who knows why but gotta love technology.

I will install 7.3 and see if it’s still good.

Thanks again Grant for all the help!

1 Like