GSender crashing when attempting to do an outline

Ran into a problem this morning when attempting to run an outline to make sure I’m missing my holddown clamps. Tried on 2 different computers & in last two versions of Gsender. Everything else seems to run OK. Just get the spinning wheel then Gsender not responding then the program
shuts down.
Ran the check file & it didn’t come up with any issues. File was created in VCarve Pro using the box gadget. I’ve attached it so you can see if you can duplicate.
Rgds, Russ
Box8.7Ply-Sheet 2_Cut out 18EM.gcode (324.1 KB)

Go back to version 1.0.4

It works there. That would be a good test.

Thanks for checking it. The file was cutting fine till I pushed it & snapped the bit…. As it had cut out the bases before snapping I recreated the code minus the bases. It actually worked when I tried the outline so just wondering if the file size was an issue.

Yes, I’ve had that problem, too. I sent one of my files that I was having that problem with back to support (Kevin?) I think that was before Version 1.0.0, though.

1 Like