Gsender & laser

Ok… I need some help please.
This was not doing this on the previous version of gsender… so I need report a possible issue.
When attempting to engrave or cut with the laser mounted in front of the router, after setting ZERO for x y z, once I hit the start button it takes the laser all the way to the top of the z rails.
Because it is hitting the top, it stops, makes that loud noise that tells you “i can’t go any further.”
It then drops back down and starts the cut.
However, it is dropping so low passed the actual z zero point.
Therefore the laser is approximately 1 in lower than where it should be.
In gsender the only z movement I have is 0.25". I do not see any other options to change.
I attempted to take the laser all the way touching the board before hitting start, but it does the same thing.

1 Like

@chapklc If you revert to a previous version of gSender - when it was not doing this - and run the file causing you the problem, does it run properly?

@chapklc This sounds like a problem in your design involving “safe Z” or such; especially if it is at the beginning of your program.

Grant, no, I haven’t reverted back to the older software yet.

Tex, i’m reviewing everything yet again.

@chapklc It was just a thought. Since you mentioned that the issue started with a newer version of gSender, if reverting to an older version really does make the problem go away, the gS guys at Sienci will know to concentrate their solution efforts there.

However, if reverting does not solve the problem, you and anyone here trying to help will know to look at the file and its gcode.

2 Likes