gSender v 1.1.4 on R-Pi 3B (arch64) with Debian 'Bullseye'

I tried to run gSender v1.1.4 on my RPi 3B+ with the aforementioned OS.
Fist Q I have what is the correct version to download?
Is it the arm64 or arm7L version?
I tried the AppImage and the rpm package.
When using the arch64 AppImage I can launch the app but its hanging on the Entry splash screen.
Are there somewhere the ‘line options’ documented?
I tried with “–help” (“-help” and '/?") option but only some lines with special characters are displayed.
Currently I’m stacked and can’t get it running.
Any help is much appreciated.

I tried running both the 32 and 64 bit version of bullseye on RP4 with no luck. I don’t believe the current versions support Debian Bullseye. I’m not sure if there has been any updates to when bullseye would be supported.

I found the only OS version that worked with gSender is the legacy Debian Buster OS. If you can reflash the SD card with the legacy OS that should allow you to use the AppImage.


thanks for the suggestion. I will try that next.

Just to complete the thread.
I run the gSender file “gSender-1.1.4-armv7l.AppImage” on my RPi 3 B+ (1GB RAM) and it worked.
I haven’t tested he features inside the apps yet but it looks it’s launching the apps properly.
The only thing I noticed (compared to bigger Linux box with Linux Mint) it’s very slow loading teh apps.
I guess the smaller CPU with less RAM is the reason for that.
That might look different running the apps on a RPi 4 with perhaps 32GB.

That’s for now.