Laser not going full power

i am tring to cut 1\4 inch plywood. full power on lightburn. 5 switch is on the controller. i ran 25 passes speed at 7 and the z at .4. Not even coming close to cutting thru. Any suggestions

Angus not sure what you mean “Z at .4”. With a speed of 7 dip at 5 and 100% power you should have burnt through your wasteboard by now. Are you sure that the laser is focused to give the smallest dot possible?
My focus process which I got from someone else is to put dip on switch 1, using the correct focus gauge, bring the laser down until the base is just touching the gauge. In Gsender set the power slider switch to 1 or 2%, turn laser on using the laser on button not the laser test, adjust the lense adjusting ring until you get the smallest dot possible turn laser off. At this point you are focused. I cut some 1/4 birch ply couple weeks ago I was on dip 4 and I think my settings were 100% power 200mm/m speed made 6 or 7 passes to cut completely.

z step per pass. yes it should be cutting into the waste board. i have been trying to just over compensate for it not working. Why when i am at zero on z axis does the axis go to plus 6 on the reader on start up.

Angus it seems from what you are saying that that the laser is not fully enabled in gsender so when you start the z axis will rise to the safe height you have set when using spindle. open gsender settings, click on spindle laser tab make sur that spindle/laser slider is set to laser. In the laser power settings min power is set at zero max power at 255. Open firmware settings and scroll down to the laser enabled I think it is $$31 or $$32. then try again.

I figured out why it rose up. The material thickness was in light burn causing it to go up. Yes i have checked all the numbers ypu have said countless times. Still no being able to cut 6mm plywood. This is turning into the biggest buying regret.

Well that is one issue sorted. Are you running the job in gsender or lightburn?

Gsender, I am making the shape in lightburn. Just trying a simple square. Then i save the nc code and run in gsender.

When i get home tonight after 7. I am going to check all the wires to make sure none are loose.

Angus check this link Laser not cutting - #16 by Dallas especially the replies from Gwilki. It is in the machine support portion of the forum. The issue they are discussing is the same as yours I believe.

@Dallas In LB, you need to ensure that $30 and Smax are set to the same value. You can read about this in the excellent LB documentation. In short, go into “edit”, then “device settings”. In that window, you will see Smax. Set that to either 255 or 1000. It doesn’t really matter which you use. I like 1000 because it makes it easy to set speeds to percentages. Then, in the console window of LB, type $30=255 or $30=1000 and hit enter. This must be set to whatever you set Smax to. Finally, in console, type $32=1 and hit enter. Now, just to verify, type $$ and hit enter. Scroll back to make sure that your $30 is what you set it to and that $32 is set to 1.

Now, if you are using a router on your Long Mill, you can leave these settings as they are. They have no effect on the router function. If you are running a spindle on your Mill, you need to reset $30 as that will affect the maximum speed your spindle will spin. So, if you are using a spindle, in either LB or gSender, enter $30=3000 in the console window.

Ok thanks. I did read that guys post and it was the first things i did. I will double check again. Thanks for your help.

Hope you get it sorted.

To determine the exact cause of the problem, it’s important to perform a thorough diagnostic check of the laser and its components. This may involve using diagnostic equipment such as a power meter, oscilloscope, or spectrometer, as well as conducting visual inspections and running tests on individual components. What if it the laser may not be receiving the proper control signal. So, I recommend to check it.
project description