None of my Tool Change Wizards Work

I know many months ago I saw the tool wizards work but I was not ready for them at the time. I am running version 1.4.6 of GSender. So now I have designed and 3d printed a bit setter for semi automatic tool change and when I select the Fixed Tool Wizard, all I get is the standard pause prompt. I have tried Standard Re-zero, Flexible Re-zero, and Fixed tool sensor and they all behave like the pause option. I even tried going back to version 2.2.2 and got the same behavior. In your instruction I see this

I donโ€™t see that dialog box.

For some reason my GSender acts like it is corrupt or some setting is disabling this functionality. I have had inductive sensors with homing, hard and soft limits enabled since I bought it. Otherwise it works great with my Longmill 30x30 with the original longboard

Any ideas?

Are you sending a tool change command in your gcode or a pause?

1 Like

@NeilFerreri Duhโ€ฆ It had an M0 Pause in the code and not M06. Changed to M06 and wizards appears. I like to use Carbide Create for simple signs and test programs. Apparently it generates pauses in between tools in the same file. In the past I was either using Fusion 360 or Onshape with Meshcam to generate g code. Most likely they do it right. Either way it is a simple edit.

Thanks for nailing it from the start.

1 Like

@tme As @NeilFerreri resolved your issue, I am closing the topic.