Not sure if it’s the MK2 or Gsender

Not sure if it’s the MK2 48” Gsender Or more than likely me

So here is my problem, I have not been able to carve on my newish MK2 because it just stops. Gsender acts as if it’s still running. Today I finally fished the simple task of flattening my waste board, only took 2 months. In all fairness I work a lot so it’s not as if I worked a solid 2 months. I have tried to reach out to Sience labs but they are always busy and when I am working with my machine.

So here is what it does and doesn’t do

  • when doing laser work I have never had a problem
  • when doing light engraving work I have not had the problem either.
  • when I was cutting a board it just stopped
  • when surfacing the waste board it just stopped very early in on the project.

What I have done.

  • Reading what others have discussed. I grounded the vacuum hoses, yes purchased the good ones.
  • I stopped using gsender edge and today installed gsender 1.2 This made a big difference, instead of stopping it kinda pauses now.

I included a video- it did it 2 times while resurfacing. First time was on the second pass. And the one on the video is a couple passes before it completed.

Sorry I can’t figure out how to upload the video, hopefully the link works.

Anyone have any ideas?

I noticed in the video that the X axis numbers were getting smaller the whole time it was stopped indicating that the machine is trying to move left but can’t because it is out of travel. Then when the X axis gets to zero the machine moves back and then to the right.

So my question is before it tried to go so far to the left did it miss going all the way to the right on the line before? I ask this because all I can think of is that the machine is slipping when going to the right and then doesn’t have enough room to go all the way left again.

Another question. When the machine stops is it always next to rail like that or has it done it it the middle as well. If it’s always against the left or right rail then that would be further indication of slipping/losing place on the X axis.

EDIT: I should add that I’ve read that the coupler on the X axis can be a bear to get tight on the 48" machine because it’s larger in diameter than the 30" one. If you do think it’s slipping on the X check that coupler and check the anti-backlash block is not to tight. This post by Sienci might help you out if it is the X axis slipping.

Sorry should have been more clear, gsender acted as if it was “moving” right first - it took me time to grab my phone and start recording so I only got when it was “moving” to the right.

It acts up mostly at the edges or slightly in from the edge. I worked with @Jason and he sent me the video on completely going over all the adjustments and proper tightening so I am responsibly sure the machine is working correctly. It makes no noise as if it was slipping.

@_Michael also it moved very slightly as if it was going to perform the pass then it stopped if you noticed in the video it moved over and then performed the next right hand cut. Not sure if I was clear - it started the right hand cut and stopped then moved over at the end so it actually missed both the right and left pass and picked up on the next right hand pass.
Hopefully that’s understandable :man_facepalming:t2:

Slipping was the first thing I thought of especially because it ran fine with the laser. Not much resistance pushing the laser around compared to the router.

Not sure what other advice I can give other than check the wires are not loose anywhere. If the X motor is the same as the Y or Z motors you could try swapping them to see if the problem moves, eliminate the motor as the culprit.

Does it only stop on surfacing or on every attempt to cut? Could you try a small project in the middle of the board (even though it is not surfaced) to determine if it is because the travel of the CNC around the perimeter or if it is perhaps electrical interference.

You could also try a different surfacing/clearance pattern that starts at the center of the board and not the edges.

Finally, have you tried a different shielded USB cable ?