Outline in Gsender

When using outline option prior to running laser file in Gsender is there a way to have the laser beam stay on during outline movement? I turn on laser and when I select outline the laser turns off and then machine moves. Gsender shows laser still on but it’s is not. After outline is complete and machine is back at zero position Gsender still shows laser on but it’s not.

Thanks in advance.

John

Why do you want to burn your part while testing the outline? :smiley:

I set my setting low and set the dip switch to 1. This works in light burn without burning my project and it lets me align my part. I would like to be able to do same in Gsender.

2 Likes

This is a feature we have on the docket - it just involves some additional gcode added to the outline generation when laser mode is enabled.

It likely won’t be in the next build, but should be upcoming along with a few other improvements for laser users specifically.

Kevin

2 Likes

Thanks for the info. Looking forward to this option.