Resetting Z to zero

Hello,

I have been using my Longmill for a while with very few issues, but I have had one pop up lately that has me stumped. When setting up my carve in G-Sender I set start point as usual, no problems. But when I start my carve, the bit is not lowering to the surface of the material, it stops about an inch above my material and begins the cut routine. Anyone had this issue and know how to fix it?

Thanks,
Dallas

What design software are you using? I had this happen once. In the design software (Vectric), I had mistakenly set the job to zero from the bed instead of material surface. I changed this to material surface and all was well.

1 Like

I am also using Vetric software and I will check that setting, thank you.

So after your post I pulled up the project in VCarve and indeed my settings were wrong. Apparently when I updated to VC Pro it adjusted the defaults setting the z to the machine bed instead of the material surface. Thank you.

@Dallas Dallas: I understand the @risenbar Roger has solved your problem and I can close this topic, correct?

Yes, you may close it.