Stuck on hook-up

Windows 7 , I am computer friendly, software downloaded, red light is on “cannot connect” is the window. Help!

@Art Art: What “red light” is on? What software are you using to connect?

The red light on the controller. I upgraded to win 10 and all my troubles went away, well almost. I am trying to surface my spoilboard with gsender and the router travels all over but does not touch the board. It likes riding around checking out the scenery like a Sunday drive. Art

Art, I get the impression your Z axis isn’t working properly, else it’d be lowering the router. At the sake of sounding like a jerk, have you confirmed that that axis is working properly and taking commands?


The z goes up and gown with computer commands I need help on setting. I set a .o1 but I do not know how to set on the original surface. I flipped the gage and set z only. Possible I need to use the paper method to gage.

@Art Art: You can, of course, use the paper method, but there is no reason that the touch plate should not give you accurate results. As I don’t understand your statement about setting to .01, I’ll simply try to pass along some steps you can follow:

  1. Move the bit to the starting point in X and Y, with the bit at any height you like, and click to set all zeros, even Z.

  2. Put the plate on the surface “upside down” and set Z0 only.

  3. Hit return to zero.

At this point, all the axes readouts in gSender should read zero and the bit should be touching the material. Is it touching the material and is it where you set X0Y0?

No, the bit is .25 above the material.

On gsender the probe box tool .25 I put that in as diameter of tool.

@Art The diameter of the bit does not affect the Z probe function, only the X and Y.

So, if I understand you, Art, when you follow the steps that I suggested, in gSender, when you hit go to Z0, the bit ends up .25 above the material. Correct? What does the gSender readout show for Z? Does it show 0 or .25?

If it shows 0, please confirm that your probe settings in gSender match these:

probe settings

Z. Oo looking for probe specs as you posted

1 Like

@Art In gSender, click on the gear in the uppermost right corner, then click on “probe” in the menu.

1 Like

Yes, identical numbers

@Art Damn!! :shushing_face: :shushing_face:

I’ll think on this, Art. In the meantime, maybe someone smarter than me will come up with something.

Just to recap, if you don’t mind.

You are setting Z0 using the touchplate.
The touchplate is on the surface of the material.
Keeping the same bit in the router, after you remove the touchplate, in gSender you click on “go to Z0” (not Z0).
The readout next to Z shows 0, but the bit is .25" above the surface of the material.


@Art Art: I still don’t have any other ideas. I cannot duplicate your problem no matter what I do.

One thing that I didn’t think to ask is if you have always had this problem or if it has started recently? You did mention that this occurred when using the spoilboard surfacing module in gSender. Does it also happen when you are running gcode for a project?

The Longmill arrived Dec 28. I have not run a project because I wanted to surface my spoil board first. I only have gsender loaded first things first in my opinion.

1 Like

I have completely uninstalled g sender and I will re install it. If that fails, I. Will install g sender 02

1 Like

This sign in stuff every time is not good! I set up a 2 x 4 to run the longmill sign and trying to set up the position the bit set y properly and then the bit tried to force itself against the probe box and would not back up without a forced shutdown. This is frustrating and trying to my patience on a brand new machine.

What is happening, Ian dead in the water.

1 Like

@Art Art: I deleted your phone number from the forum. There are too many scammers out there to make it public information. I will call you shortly.

@Art I am closing this topic, Art. After our conversation and email exchange, and since I’ve not heard back from you, I will assume that all is well. If not, please start a new thread.