Fusion360 issue

Brand new here. Trying to get started. Working in Fusion360 as i have background in autocad and thought it would be easier. Had no problem creating a project and the tool paths. This is where it stops. I cant get the drawing to gsender. Tried save as but it does not allow anything thas not in the library.

@Faboo Welcome to the group, Walter. I’ve moved your question to the Fusion350 category. I believe that it will get more traction here.

Welcome @Faboo ,

Are you trying to load the drawing into gsender?
Thats how I’m reading your post.

You should be loading just the tool paths in gsender. Hope this helps

Okay, i have tried just about everything that i could think of to get any file to be recognized be gsender to no avail. How do i send the tool paths?

@Faboo I don’t use Fusion360, but a search gave me this:


I don’t know what post processors are available in Fusion360. You should be looking for grbl inch or grbl mm.

Yes that is the issue i am having. There isnt a post processor for my longmill. They dont have GRBL as an option. They seem to support every other 3d machine be it lazer, printing or router. Not the longmill or Grbl.

@Faboo Try here

or here

Sienci resources usually have answers. There are 2 custom posts users have included as well

1 Like

The easy way that was posted by Shipwreck is exactly how I got it going with grbl. Then in the manufacturing tab you right click on the tool path and select post process and it generates a . nc file. In gsender you click load file and select the .nc file and your set to power the longmill up.

1 Like

Thanks so much. Not sure why i couldn’t find grbl but i 0gound it now, thanks to your help. Was a very frustrating couple days trying to figure it out. Having a new toy and not being able to make it work was extremely frustrating. Really appreciate the input. Best of the season.