Laser issues and questions - SOLVED

I installed my laser today and I have questions for Kris and Andy.

I got the laser that Kris put a link to in his post. It looks like it is 5W max and 3W continuous.

I powered it up and drew free hand with it and it seemed to do OK.

So, I made a mount and attached it to the Long Mill. Today, I lengthened the fan and laser wires and tested it again. (I had not wired it into the Mill controller at that point.) The fans ran and the laser powered up, but it would not burn anything. I removed the long wires and tried again. It burned well with the shorter wires.

So, I thought that maybe the wire that I was using was too light to carry the current that the laser needs. I replaced the long wire with a length of 16 gauge speaker wire. This time, the laser did burn, but not as strongly as it did with the short wires.

Have either of you experienced this and if so, how did you address it?

Is there any adjustment on the driver that may help? I can’t see one. There is a potentiometer on the board, but I have no idea what it does.

I can mount the driver on the X/Z gantry so that I can keep the short wires, but then I will need a long wire going to the Long Mill controller. Do you have any thoughts on how this would work out?

Finally, does wiring it into the Long Mill controller and allowing it to control the laser have any effect on its ability to burn?

Thanks for any advice you can offer.

Is it exactly the same lasermodul? So with laserwires you mean only the 2 wires + and - voltage, or do you habe 3 laser wires?

@JHahn As far as I know, it is the same one. I followed Kris’s link to the banggood site.

There is only one two-conducter laser wire, + and -. There is the same type of wire for the fan on the laser module. The fan wire is lighter gauge than the laser wire. As delivered, both the fan and laser wires are about a foot long.

Kris and Andy lengthened them so that the driver unit can be physically placed out of the way, near the Long Mill controller. Then there is another + and - short wire from the Long Mill pwm terminal to the same terminal on the laser driver board. I have not yet run that wire. I tested the unit by running the laser wire and the fan wire only.

edit: I looked more closely at the pic that Kris posted of his laser. Mine is the same model number - LMC450B.

Very interested in this thread as my laser has just came in but I have not hooked it up yet.

Very interested too as I just ordered the same laser module. Couple weeks before it gets here.

@gwilki

I did not experience any power loss when extending my wires. Could your focus knob
have been moved in some way?

@Lumpy Tks, Kris. I don’t think so, but you never know. I’m going to try everything again. Clearly, the laser can put out enough power to burn the wood. I just need to figure out exactly what is causing the problem.

Hm ok without monitor diode I am almost out of ideas. Especially the fact that removing the wires causes the laser to run again in normal mode seems weird =/

Did you use the TTL signal? In general the laser should be off without a 'high-signal on the TTL input, but maybe it just randomly triggers the diode without defined signal.

Or did you coil the extended wires?

1 Like

@JHahn Thanks for the input/help, JHahn. I did not have the pwm/ttl wire connected to the long mill controller. I did not coil the extended wire. I ran it through the drag chains.

See my next post in this thread.

@Lumpy et al

I changed the subject line to “solved” as I fixed what went wrong. For those just starting with the laser, here is what I’ve learned FWIW.

I extended the fan and laser wires using extension cables with 3.5 mm jacks on the ends. These are typically used for audio outputs on computers. The gauge of the wires in these cables is very small - smaller than 22 gauge, I’m sure. I soldered and shrink tubed the female connectors to the wires on the laser module. I ran the cables through the drag chains and soldered and shrink tubed the ends to the wires running from the laser and fan jacks on the driver board.

The fans ran fine, and the laser lit up, but had no power behind it. After checking that the laser would burn with the stock length wire, I decided to eliminate the 3.5 mm jacks as the problem. So, I cut them off and hard wired everything. The problem remained.

(As an aside, I noticed the stock cables for the fan and for the laser are not the same gauge. The laser cable is heavier.)

Today, I hard wired a 4/18 cable between the driver board and the laser module, using two of the conductors for the + and - of the laser and the other two for the fans. The cable is much longer than necessary, but I didn’t want to cut it if it was not going to work.

It worked just fine! :smiley: :smiley:

So, now to complete the installation, I need to run this 4/18 cable through the drag chains and find some plugs to install at the laser module end so that I can remove the laser when I’m not using it.

Tks to those who provided advice. It helped to work this out.

1 Like

Thanks for the info @gwilki. I had looked at using a 4 conductor 18 gauge wire but was thinking the gauge might be to big…thinking about it again after your experience.

@stevendq You’re welcome, Steve. This pm, I’m going to add a 4 pin molex connector to the 4/18 cable and the wires coming from the laser module. That way, I can unplug and remove the laser module when using the router and the dust shoe.

@gwilki, great idea. I probably have a few laying around too. Was going to use spade connectors but I like the molex idea. Thanks again Grant!

Is it hard to set your zero with laser without touchplate ?

@Incredz I’ve not done it yet, but all you are looking to set is X0 and Y0. The laser that I bought has a small button on the driver board that reduces the power of the laser so that I can move it to wherever I want to set the X0Y0, without burning the piece. Z0 is not set in the software. Through trial and error, we will find the best height above the piece for the laser. Right now, for testing, mine is about 2.75" above the work piece. I know that I will change that as time goes on. I would bet that it will vary depending on the type of wood that I am burning.

From videos on the Lightburn software, it looks like there is an icon to click that will do the same thing as the small button on the driver board. I see myself using the software option mostly, as the button will not be easy to access once I mount the board.

Ok good to know thanks

Lightburn has an option you can turn on that lets you turn the laser on as a pointer to set starting positions and adjust the focus of the laser. You can adjust the power of the laser in this mode from 0 to 20% max. It works quite well. I use it to adjust the z height to get the best focus quite often.

@alanbabb Alan. Your timing is excellent! I just tried Lightburn for the first time. I could not find how to decrease the power of the laser, so for each test, I burned a deep hole in the middle of my piece in the second that it took me to press “start” after plugging in the laser. Can you please tell me where to find the pointer setting? Tks.

In Device Settings on the Basic Settings tab. Look on the right side there is a switch for “Enable laser fire button”. Once that is on you will have a new button and a Power setting window appear in the Move panel.

@alanbabb Tks, Alan. I found all that. It doesn’t seem to do anything. The laser still burns wood, no matter how low I set the fire setting. I can set it to 0 and the laser still burns wood. I can press the button on the drive board to set the laser to a locator setting, the light on the board flashes and the laser still burns the wood.