Odd behavior milling aluminum plate

I made my first foray into cutting aluminum. I wanted to make a 2" medallion. The aluminum was a 12"x12"x0.125" 6061 plate.

I did the engraving with a 30 degree 1/8" shank V bit. As you can see, I had to put a riser waste board on so the V bit could reach. This was my first attempt and I was very happy. Then I installed my new 0 flute 1/4" EM to cut out the medallion. I rezeroed Z, loaded the new tool path, pressed play and away it went. This is where the odd behavior occurred. It circled the the medallion a few times and then everything froze up (i.e. UGS and communications to the controller).

I tried running the tool path again after I recovered (had to shut down UGS and bring it back up). The same thing happed. I then tried G-Sender and had the same issue. To make a long story short I was able, after 5 more attempts, starting from scratch, to get the job done.

Here’s what was happening, as near as I can tell. I think that I had created a capacitor with the aluminum acting as a plate and, some how, it was building up a charge. I haven’t had any problems with my Longmill behaving like this for a long time. Some times you stumble across solutions. I was probing with my multimeter from the router body to the aluminum plate to see if voltage was building up on the plate. I know a multimeter is a poor tool for this since it won’t catch any instantaneous voltage peaks but it did show that voltage was building up on the plate. With the meter it peaked at +/-0.25V. The interesting thing is that as long as I connected the router to the plate through the meter the job would run without freezing. Evidently the meter was bleeding off the charge from the aluminum plate limiting to a level that didn’t cause problems. I ended up putting a screw into one of the side holes of the router mount and clamping one meter probe there and wedged the other probe under a far corner of the aluminum plate and was able to complete the 5th medallion.

I’m not sure what the noise path was back into the controller. I do have an earlier LM controller and I know that Sienci has added noise filtering on some of the I/O signals so this may not be a problem on newer controller. So I just mention this here in case other experience similar issues. Tying the aluminum plate to ground should also have resolved this problem.

@paullarson It looks good to me, Paul. What is the “odd behaviour”?

Looks good to me as well Paul. Are you wondering why your bit didn’t reach the waste board?

@gwilki , the “odd behavior” was the UGS/Longmill freezing up. I’m assuming it was due to voltage building up on the aluminum plate and discharging to the router bit

@Andy1 , it’s common for the 1/8" shank bits not to reach the waste board or, as it turns out, the surface of a 1/8" aluminum plate. It also depends on how the Longmill is mounted relative to the waste board. My setup has the LM mounted on strips the same thickness as the waste board to maximize useable Z height.

@paullarson When I first read your post, Paul, I only saw down to the second sentence in the second paragraph. I didn’t anything about your bit change and all the issues. Hence, my question. NOW, I see the “odd behaviour”. That is really weird. I’ve only done small jobs in aluminum and have not experienced any issues.
Thanks much for our write up. It could help others in the future - me too. :grinning:

1 Like