Touch plate problem

Having a problem with my touch plate detecting a corner of my work. When I initiate it it immediately and properly detects the z-axis but then it just stops and does not test the x or y. Please help if you can

@Ken - Need a little more info. Guessing you are using UGS? If so make sure you used the parameters from the Sienci web site. If that is so there are 3 probe options. 1 for Z, 1 for XY and 1 for XYZ. Just be sure to use the correct one. I’m not sure if it defaults to one of them or not. Hope this helps.

Yes I am using UGS and have set it up according to the video and the online instructions.

Also I am using the XYZ option, if I look at any of the other options The zero the probe button is grayed out In other words the only button that works is on the XYZ option.

Interesting they are greyed out. Can you post pictures of the 4 options (Z,XY,XYZ and settings) please.

@Ken - Thanks for the pictures. Now I understand what you are talking about. Everything looks good just not sure why those two are greyed out. What version of UGS are you running? I don’t use UGS anymore after prior versions had too many issues to satisfy me. I believe later versions than what I had fixed a lot of the issues but I’m sticking with CNCjs. Hasn’t failed me yet. I don’t know if this is an issue but it appears you are running on a Mac. Is that correct? Might want to push this post to @andy or @chrismakesstuff to see if they have any ideas.

This is very odd to see Ken. I might try to quickly install another version of UGS to see if the issue persists between versions.

As far as the unsuccessful probing - sometimes if the controller receives a signal that it doesn’t expect to see then it won’t complete the probing process. Try holding the magnet and aluminum block in your hands and initiate the probe while the bit is high up in the air - once started, tap the magnet to the block and see if it registers that as the z-axis probe and moves on to the x-axis. If it does, tap it again to see if it registers as an x-axis probe and then moves on to the Y. Let us know how the testing goes :+1:

Thanks I will try these suggestions soon and get back with you, really appreciate your help

ok i would like to try cncjs, since i need to learn a program anyway (newb). however i need to know how to set it up, is there some sort of page that gives me all the settings?

Ok Ken. Do an internet search for “CNCjs install”. This will point you to where you can download the version you need (ie - windows, mac os, linux, etc.). You will also find installation instructions. Once installed do another search for “CNCjs youtube”. This will bring up several videos on installation, setup and use. Check all of these out. I usually do air cuts to test new programs like this. No bits in router (router off) and all axis centered. There are “widgets” installed you may not need or want. You can turn them off or on. If you need any assistance after getting it installed just ask.

Thanks ill definitely be doing that if I can get past some of these initial issues. I tried the CNCjs software and a few others last night but now for some reason I cannot get the machine to do anything. As soon as I connect my motors lock up and put out a low wine but they will not respond to any command, from any software, on any computer. I tried another USB, although I new it was connecting, to no avail. This is definitely starting out to be a difficult journey. I had a Maslow as my first CNC experience with good success but this is altogether different.

@Ken Ken: I can only speak to UGS. When it first installs, the jog speed is something like 1mm/min, so when you jog the machine, it seems like nothing is happening. The motors just wine. If that is the case for you, change the jog speed in x and y to 1000.
Also, what version of UGS are you running that is giving you the probe issue? Like Heyward and others, I had some issues with 2019 version of UGS, but since going to newer versions, it has been rock solid.

1 Like

I’ve been running the version that instructions recommended. I’ll try the new version to see if I get any better luck

Its ALIVE! For some reason I had to flash the firmware, anyhow its working onward

1 Like

@Ken Great to hear, Ken.

If you are running a 2019 version of UGS, I would strongly advise that you install something newer before it bites you. I had mucho freezes and lost jobs using older versions. Since going with a new version, I have had no issues.