VCarvePro glitch?

I am having an issue with VCarvePro, both version 9.5 and a trial of 10.5. I have the same problem on two PCs, so it’s not the installation.

I have an outline and text inside it. I select all and open a pocketing toolpath. I select a .0625 ball nose bit for the detail and a .25" ball nose bit for the clearance. Both are set to .1" cut depth. When I run this job, it creates two toolpaths. When I preview them both, the detail is not correct. It’s like the small bit is not cutting everything that it should. There is more detail than just the detail from the .25" bit, but not enough from the smaller bit.

I base that on the fact that if I change the instructions to use only the .0625 bit, the cut is as expected. The letters are crisp and the cut is accurate.

I could use only the smaller bit, but then the job would take somewhere around 30 hours, since I would be using a .0625 bit to pocket out a 12" x 12" area.

I want to emphasize that, when using the two bits, I am previewing both of them. It is doing something with the smaller bit. It is simply not doing everything. The spacing between the letters is big enough to let the bit cut the detail, as evidenced by the fact that when I use only the smaller bit, things are fine.

I have written Vectric, but while waiting for a reply, I thought that someone here may have a solution.

Have you checked the numbers in the tool database for inaccuracies? I’ve had a couple of instances where the angles, speeds and geometry were out of wack for no apparent reason. Just a thought from a non expert.

@Br5d I have done that Brad. I have also had my boss take the design and create his own toolpaths. The results are the same.

The curious thing is that the cut works fine if I use only the 1/16" bit. It just will take a couple of days to run. As soon as I bring in any larger bit for clearance, the 1/16" bit does not take the same path as it does when it is the only bit being used. It does not seem to matter what bit I choose as the clearance bit. I have tried a 1/4" and a 1/8" bit.The results are the same.

I am hoping that Vectric will have a solution. This morning, I received an email from them saying that they would close my file since it has been open for 2 days and I have not sent the “further information”. The problem is that they have not asked for any further information, so I have no clue what they are talking about. I’ve written again to ask if they will tell me what they are waiting for.

For everyone’s information, I have found a solution.

The solution is simple. You must use end mills and not ball nose mills for the pocketing. Both the detail mill and the clearance mill must be end mills and not ball nose mills.

I don’t pretend to understand why this works. The diameter of the two types of mills is the same. In my ignorance, I would have thought that would mean the detail possible was the same. Wrong!

When I first tried this, I though that maybe the problem was that the ball nose was not cutting deep enough to actually engage the full diameter of the bit. Wrong again! Depth does not matter.

I have written to Vectric, but so far, have not received a reply. This solution was as a result of help from a VCarvePro user in the US.

2 Likes

Curious bug you’ve seemed to stumble upon Grant. Thanks for informing us of the solution :beers:

@chrismakesstuff Thanks, Chris. I’m curious if Vectric will respond and explain why the program does what it does. So far, they just advise me that they will close my file unless I send further information, but they give no indication as to what further information they want. It’s frustrating, but since I have a solution, not a big deal.