What are the rotary surfacing limits?

I tried to use the surfacing. feature to turn a 4" square stock into a 4" round stock. Had to remove the dust shoe bracket but still didn’t get it done. What is the maximum size square stock you can use the rounding feature on? I must not be using it right as the z-axis seems to dive into the material right after a start command. I think I’ll wait for a while before I take it off the self again, feel like I’m a beta tester rather than an earlier adopter.

@jpnharris With respect, Jim, you are not a beta tester. :grinning:

As for your question, the documentation on the Sienci site as well as their Youtube channel sets out that 4" is the max size of stock. I’ve gone to about 3.75" for one project and all was well. I see no reason why the 4" is incorrect. I simply didn’t need it that large.

FWIW, if you use the centre of the material as your Z0 and use the probe to touch to the top of the chuck, you should be fine.

What CAD/CAM software do you have? If VCarvePro, there is a good gadget to make square things cylindrical.

If I have to use beta software and am limited to metric units, I think beta tester is an appropriate label.

1 Like

I tried again with my just under 4" stock 8.5" long. I’m trying to use the gadget in aspire. To use a piece this big you have to cut the corners off on a table saw. In the screenshot it appears as if the g-code should rotate about 45 degrees and start stepping down (I did zero A with the flat up). That is not what is happening, It rotated up about 45 degrees and plunged into the corner about and inch and started clearing. I let it go for a while but at those aggressive path depths it pulled to piece out of the tail stock and pulled the screws from the chuck plate. The part that it did complete was on track to be way less than the 101.6mm diameter designed.

@jpnharris I’m likely not going to be able to help you. Sorry about that.

A couple of things, though.

  1. You are not limited in gSender to metric units. I’ve been using gSender from the first version and I don’t believe any of them limited you to metric. Certainly, though, no version of Edge has. I am including a screen cap, just to confirm.

  1. I can’t be sure from your pic, but it looks like your rail feet are below the height of your spoil board. If that is the case, you cannot get a 4" block under the router. On a couple of occasions on the youtube videos setting up the rotary, Sienci points out that, to get that much height, you need to have the feet at the level of the spoilboad.

  2. I use the VCarvePro gadget for rounding the stock as I prefer it over the gSender module. I’ve never had an issue with the gadget.

  3. Finally, I don’t understand when you say that you zeroed A with the flat up.

With luck, someone else will be able to help you with this. None of us have had the Vortex for long, so it may take a while. I’ve only done just short of a dozen test projects and, with the exception of the first one, they have turned out as expected. It was pilot error on the first one.

1 Like

My understanding is the votrex post-processor was in metric. I only see one option for that file but it doesn’t specifically say metric or imperial. I’m pretty sure I heard on one of the videos that we are currently limited to metric, I assumed it was related to the single choice for the post processor. I’d be very glad to be wrong about that.

My spoil board is the same level (plus whatever I took off surfacing).

The Gadget in Aspire has an option for an optimized tool path which machinces the corners first, since it needs to know where the corners are. That is why I was setting A- axis zero.

I’m wondering if maybe I didn’t set the bit high enough in the chuck and hit the upper limit and didn’t realize it.

@jpnharris The vortex post is metric. That does not affect the measurement system that you use to design in Aspire or run in gSender. For example, I design in inches in Vcarve Pro, but run grbl mm as my non-rotary post. You can read many posts on this forum about the benefits of using a metric post; they all stem from the fact that grbl is natively metric.

I assume that, when you are using the gadget in Aspire, you are setting the Z0 to the cylinder axis, not the cylinder surface, yes? Also, you are setting Z0 on the LM by touching down on the top of the chuck, which then sets Z0 to the middle of the rotation = the cylinder axis in Aspire.

You could have hit the top of the Z travel. With long bits, using a 4" blank, there is not much room for error.

1 Like

I tried it again, another bust. I’ll try again with smaller stock. I had designed a 4" bowl I was wanting to carve, Another time maybe. I am setting z-zero and using the center of the A-axis as zero.

@jpnharris It’s the gadget file that is bust?

Hey @jpnharris,

I’ve played with some large stock projects, and you are correct, often I hit the top of the Z travel, throwing off my center and causing the bit to dive too deep at first. The solution I’ve found is going into your Material Setup in Vcarve (Pro in the screenshot) and reduce your Z Gaps above the material.

With such large stock you only have a couple mm to raise the Z gantry. Hope that helps!


1 Like

Thanks Stephen,

I did adjust that some, just not enough apparently. I’m thinking about getting a benchtop lathe to make the rounding easier … and just because. Very much appreciate your input!