X-Carve Pro pausing during carve

X-Carve Pro using both vertic aspire and carveco maker. Is any one else having their carves go into a pause mode? I’m guessing it’s a processor issue (no knowledge in this field) causing the issue? Spindle continues to run, and most of the time I can simply hit resume to continue the carve. This happens when using UGS as well. BUT no problems at all when I carve directly from Easel? Really like the gsender software and and all it’s features.

Any ideas or help would be tremendously appreciated!

M6 tool change commands issue pauses.

@Wade1971 Can you post your gcode?

Link attached as it’s a 4.3 mb file. Not sure which post processor this one is as I tried several with same results if I recall.

@Wade1971 I looked through your code and didn’t see anything in it that would cause it to pause. I ran it in gSender on my test uno board and it ran without pausing.

That’s about as far as I can take this. I don’t have your machine, so I can’t speculate on what is different between yours and mine. I would suggest that you post on the forum for XCarves and/or raise a gSender support ticket with Sienci.

Sorry that I could not help. :slightly_frowning_face:

Thank you for taking the time.

1 Like