Y2 Motor has no torque

Received my longmill and set it up and when trying to position it to get it screwed down to the table (moving the gantry to the rear), I noticed one of the Y motors was not moving the gantry very well. I removed the 2 motors to do some testing and it turns out any motor I plug into the Y2 plug in the control board doesn’t work properly. The motor turns but not enough torque to move the gantry. With the motors removed I held the shaft on each motor and the motor plugged into the Y2 could easily be stopped.

I sent an email to Andy and waiting for a response but figured I’d post it here in case anyone else has had this issue.

Did you de-tin the wires? I had kinda the same issue when trying to align mine, but 1 motor just wouldn’t work, Even switching wires around only 1 motor would work. Once I de-tined the power wires everything worked fine. Maybe not related but today I was setting up a jig and had been getting some good square lines on my table, when I tried to jog the x axis it did what you are describing…motor was turning in creeper mode. I used a different UGS and it works fine…I was using candle btw. Could be the dip switch, also had that issue with mine

Only thing I can think of is check the wiring connections going into the controller. Make sure the colors match on all the motor connectors. Also make sure wire ends are tight in the connectors. This is probably not the issue since switching motors (and wire connectors I’m guessing) didn’t solve the issue. The other issue could be the driver dip switches. Make sure Y2 driver dip switches in same position as other drivers. If they appear to be set the same try flipping each switch the opposite way then back. Dip switches can sometimes look like they are set but are not.

I did de-tin the power wires as the instructions said. I also checked all the wire connections (and tried the other wires with each motor to narrow down the issue a bit more). I failed to mention that it was working yesterday when I initially finished assembly and tried it out. Today I was getting things ready to screw the mill to the table (hence moving the gantry to the rear) and that’s when this issue started.

I assume I need to take the controller apart to get at the dip switches. Considering it was working yesterday could the dip switch change somehow?

Maybe I should try a different G-Code loader program? I am using UGS. What others are good to use?

I’m very new to all this so learning as I go…

Thanks for any help!

Dwayne, I’ve been using UGS from day one and have not experienced any motor issues. Most motor issues I have seen in the forums is either wiring or connections. I guess it could be something with the driver but I don’t know how to test. I have experimented with some others and trying out CNCjs now. Not ready to decide yet. Dip switches on the V2 are probably under one of the side covers. I have a V1 so not familiar with the V2. Sorry not much help here but I’m sure somebody can help you. .

I took the control box apart and all the dip switches are setup the same so I tried resetting them to ensure good contact and even tried using a different version of UGS but the problem persists.

Guess I need some support from Andy/Chris at this point.

I came across this support page https://sienci.com/mill-one-resources/troubleshooting-guide/ and found the section talking about the potentiometer settings, so I turned up the dial and it did help a bit but still not putting out the torque the other have, so I suspect I have a bad potentiometer.

Just to complete this thread in case anyone else has the same issue.

Andy sent me a new controller and I tested it out and seems to have solved the problem.
I believe the potentiometer was the problem.

1 Like

I’m Currently having this exact issue, do I need to start a new thread for it or can I just tack onto this one? Everything was working great, made great test cuts. Then all of a sudden one of my Y axis motors won’t move consistently. Please help!!!1

You can start a new thread but I would also suggest contacting Andy or Chris (email or call them).
You can also try and determine what is causing your issue. I adjusted the potentiometer to get more torque which I noticed helped a little but not enough to operate the machine properly.

Will do, going to check the potentiometer. The support page you linked earlier in the thread is referencing a Mill-One, but I will assume it is still relevant. Guessing the adjustments are made in the controller?

Yes, the adjustments are in the controller. That support page is good for the LongMill as well.