Z depth not cutting deep enogh

I searched this forum and found only one post similar to my problem and that solution didn’t work. Situation:

I just setup my Longmill 48x30 and did the spoilboard surfacing. Then I commenced making parts from .dxf files I had. I went through about a sheet and half of .5 inch plywood over two days before the bit broke. I installed an identical bit, zeroed out XYZ and ran another .dxf. It cuts XY perfectly, but now my Z depth doesn’t cut all the way through.

What I’ve tried:

I checked Vcarve Pro design and tool path, everything is at .5" as it should be. Jogged router down to see if it was bottoming out. It wasn’t. It could still go way father. Checked the Z screw and nuts. Everything appears to be tight and working as it should be. Any ideas?

Thanks in advance for any comments!

@Wiremand - Dudley, I would recommend first measuring the sheet thickness with a caliper. Lumber is not always the thickness posted on it. Secondly most of us add .05-.10 to the cutting depth to make sure it cuts through. I’ve had many through cuts leave a “onion skin” thickness that sands off easily.

Sorry, I miss-interpreted your post. Nothing should have changed if you rezeroed correctly. Did you use a new sheet of material? If so my previous comments might have some meaning. Just a thought.


I should have added that I started all of this with several sheets of plywood. I did use the caliper on them to be sure there were .5 inches. I 'll go down to .6 and see what happens… Thanks for the comment.

By any chance did the bit move in the collet?


After the bit broke I replaced with a duplicate bit and rezeroed it.

Would you believe swollen plywood. Not much. But just a hair enough to not cut through. After resetting depth of cut by another .05" inches everything worked. Good lesson learned for me.