Auto Zero touch plate help

Hi Everyone, New to the LongMill but have had my small desktop cnc since 2016. So not a total newbie but this auto zero is starting to get to me. Hooked it up pretty simple using the new gender edge so it’s on the auto zero plate, start to use it and it either stops way off the work piece or on the plate itself with an error code 5. Any help would greatly be appreciated thanks.

When you are setting up the touch plate, are you using the AUTO mode in Gsender as shown?


@Gerry1 Welcome to the group, Gerry.

Take a look at this video

Please report back on whether this solves your problem.

Yes I used the Auto mode, I also used the bit diameter to no avail

@Gerry1 Did the information in the video, specifically the reference to code 5, resolve your issue?

Tried what the video said didn’t work. Evan disabled 13 in firmware still nothing. Just doing Z on the back side is working.

@Gerry1 I have no clue then. :grinning: Open a service ticket with Sienci. They’ll fix it.

Will do, thanks for trying

Can you capture the console log when you try an xyz probe?

1 Like

no problem doing it but since I am new to gsender I really don’t have a clue how to do it

After you probe, just click on the console tab in the lower right. Copy the text from the last 20lines or so and paste here.

Not sure what I did but think it might be working now

@Gerry1 It may just be the perspective of the pic, but is that a tapered bit?

No just a 1/4 inch end mill

1 Like