BETA 7th release (0.6.0) Question regarding Raspberry Pi

[Releases · Sienci-Labs/sender · GitHub](https://Link from Chris’s Email)

So, I see that there is a 32bit version of Debian in the release link

I understand that it should work with the PI, because its 32bit, but I kind of just wanted to be sure :wink:

Looks like I GRABBED the wrong file :slight_smile:

So a quick Google has re-confirmed what I thought.

the i386 Deb is for an Intel

Going to try the ARM version

DOH!

pi@raspberrypi:~/Downloads $ sudo dpkg -i gSender-0.6.0-latest-linux-i386.deb
dpkg: error processing archive gSender-0.6.0-latest-linux-i386.deb (–install):
package architecture (i386) does not match system (armhf)
Errors were encountered while processing:
gSender-0.6.0-latest-linux-i386.deb

ok, so ARM Version is successfully installed.

when I launch it, I still get the same error as last week, only now its in a popup

opt/gSender/resources/app/node_modules/@serialport/bindings/build/Release/bindings.node: wrong ELF class: ELFCLASS64

I also tried to report this issue on the Google Forms.

  • However, the NEW version is not Listed as an available choice.

  • Mac and Windows are the only Available Radio Buttons

@Menglor been putting more time in and hope that the new version tomorrow should finally be able to run. Fingers crossed!