Chattering issues?

Suggestions on resolving these? On the heart, the left side isn’t smooth from clearance paths. On the big circle, the profile cutout of the project, the right side is supposed to be entirely flush. Circle is moving right as it carve down (putting pressure on the opposite side of circle).

I would try doing a last pass in the opposite direction. In the last pass take off a small amount of material.

Let us know if that helped.


This same thing happened again. This time on 1/2” mdf with 1/4” flat endmill. Ran a job for two signs. First one was clean. Second one, it moves right on the x axis as it is cutting the profile. Just like my project above. No issues on the top or bottom sides. Just an x issue. It was carving in climb mode. And then as @MikeH suggested, I ran it again as conventional. Dont recall a lot of carving as the conventional job ran.

Start point

Where I am pointing at the top was a corner on the first clean carve. Bottom is the second sign. Same corner.

Filmed it happen. It happens around 20 second mark. Was in the middle of a toolpath not at the start point. Start point is in the center. Interesting it happens about when you see my hand in there with the measuring tape. I didnt touch the machine.

The sound at 20 seconds into the video sounds like a stepper skipped steps. I’d be interested in knowing how your XYZ zeros have changed (or not) after this kind of incident.

I chased something wilder once and found that my AC router cord plug near the router was grabbing onto the frame of my machine at a certain place. :smiley:

I didnt think to check xy zero. Will certainly do it next time.

@Clt49er Have you resolved this issue? If so, please let us know what you did so that others may benefit.

No. Opened up a ticket and need to troubleshoot.

Still havent resolved. Been working with support. Each night trying something different.

Checked dip switches and potentiometers.

Checked x motor shaft, bearings, couplers, and clamp nut.

Adjustments to x backlash - a touch too tight and it locks up. A touch too loose and lead screw vibrates.

Installed Arduino drivers I didnt have.

Computer is connect directly to controller.

Going to swap out motor next.

Anything else I can do? Frustrating. Thanks!

@Clt49er With all you’ve done, Greg, I assume that you have checked the router itself, yes? Bearings are good. Runout is within spec. Router it tight solid in the mount. Router is not all the way down in the mount. Collet is good.

I’m just throwing things against the wall here to see if anything sticks.

Yes to all. And to recall, I had two threads of issues. The other thread got closed. That was more about machine jamming on the x axis. Maybe all related.

1 Like

Update here. Finally good news.

-Replaced controller. Machine jams.
-Replaced backlash w spring loaded backlash. Machine jams.
-updated gsender from 1.2.2 to latest build (1.4.6 i think). Machine works without jamming. I dont believe the software could be it. Right?? Either way the machine sounds and moves wonderfully. Better than ever. Thinking nee backlash just needed breaking in. I dunno. I’m just happy.

@Clt49er After all that you have been through, this must be a big relief.

I’ve marke your topic solved and will close it. Have fun.