Disconnection from GSender Help Needed


I’ve just made my third and final tool change. When I went to run the gcode for the final toolpath, I kept getting an error (number 2). When hovering over the question mark, it said all my positions where saved and I could continue with the carve. Unfortunately, it would not let me continue.

So I stupidly shut down gsender think it was a bug, forgetting that with the limit switches I have in place, I need to run a homing cycle. Well, I zeroed my router before shutting down and I can’t move the router or I will lose my position, which is critical on this inlay.

I tried turning off the settings I turned on after setting up my limits but they don’t seem to want to turn off. Is there anyway I can bypass the homing cycle and re-zero my router in the exact position it is currently sitting in?

Thank you,
Rob Schmidt

Was your machine homed and zeroed to the right location when you shut down? The zeroed location is stored in EEPROM so if you were zeroed in the right place when you shut down you should be able to start up, home then go to zero for each axis and be at the right spot.