G Sender probe issues

I have been using g sender since introduced. Today it is not seeing the Z probe after doing an update, suggestions appreciated.

I have reset to defaults, restarted the computer, still does not see the probe when I lift up the pad and touch the bit. Very frustrating, hate doing updates, messing with my workflow to say the least…

1 Like

Bill, you didn’t say what version you had and what version you updated it to.

No idea what it was, current says 1.1.2

I just hit update when the box appears.

1 Like

The latest version is 1.1.4 you can get it here. Maybe it will fix your problem.

1 Like

What a mess, stopped when making a tool change, what a joke. Went Back to the paper method to finish the job.

Downloaded 1.1.4, still no probe function.

1 Like

Still no joy!

Uninstalled G Sender, Restarted Computer, reinstalled G Sender 1.1.4, still no probe functionalaity. Please help!

@Bill I would check the wiring. Make sure that the wires in the probe are tight and secure, make sure the wire in the magnet is tight and secure. Finally, make sure that the wires in the green plug that goes into the controller are secure. If you are not getting the green light when you hold the plate against the bit, I would suggest that there is a connection issue, not a software issue.

1 Like

@grant, will do, just don’t get it, it’s been working perfectly, just stopped working in the middle of a carve.

@Bill I sympathize, Bill. The wires do loosen. I had the same issue and it was the screw holding the wire onto the magnet. Others have had the connection in the banana plug loosen.

This may not be your problem, but it can’t hurt to take a few minutes to check it out.

Report back, please.

1 Like

I was thinking the same thing regarding wiring connections…

1 Like

I had a wire break inside the insulation. Drove me crazy till I found it. I even bought a new zero plate.

1 Like

The black wire had an open, pain! All Fixed now.

Thanks to all suggestions.

@Bill I’m glad to hear that you solved this one, Bill. I’m closing this thread.