G20-G90-G91 -startup- probing

Hi,
My gsender is setup for inch yet in order to use the console in innch I need to send it a G20, in some future
Release can we have it so if inch mode is selected it’ll
Auto send the G20 at startup? Maybe a checkmark somewhere?

Next–G90 is active on machine when using console
However after using the probe in z axis it stays in G91
Mode it doesn’t switch it back… To G90
My probe setting is standard block type
Not sure if bug or designed this way
Using ver. 1.4.5 win 10
Thanks vic