Gamepad setup in gSender

Trying to setup my Xbox 360 game controller, when I click on the right game pad button it just shows a black screen with just the title bar. Clicking the X closes gSender.
I tried to use the download diagnostic file under calibration, but it didn’t do anything.
When I connect the game pad the notice states ‘unrecognized controller’. I tried the Add New Gamepad button but it says XBox 360 Profile already exists. I can click the left gamepad button, but it shows ‘Not Connected’.
I tried the gamepad Help app and it recognizes the gamepad and shows control values.
I’m using gSender 1.3.10-Edge and the gamepad works with it.
Had the same problem with v 1.4.3, just downloaded v 1.4.4-RC1 with the same results.

Could you try downloading the official version of 1.4.4

The reason you are getting a black screen is that gsender is crashing most likely. Your gamepad profile might be corrupt for some reason, in this case, delete the gamepad profile called “Xbox 360” or whatever it is named on your end and try to add your profile again with your controller.

Let me know if that fixes it for you or not.

What’s the latest on this? I just downloaded and installed 1.4.7 from 1.2.1, and ran into this same exact issue. 1.4.7 was the version gSender downloaded when I clicked on the “Download new version” popup.

There is an issue with the settings migrating from an older version of gSender to the latest version. In this instance, try deleting all gamepad profiles by clicking on the little x on the top of each profile and then try to add your new gamepad profile again

Let me know if that doesn’t solve it for you

Going to close this thread for now, feel free to open a new one if you are still experiencing issues with your gamepad