Gender not showing laser mode

after installing my long mill laser, all went well until the very end where g sender would not show the laser testing option. I still only have the regular g sender page. in g sender firmware I changed the 30 to 255 and the tried setting 0 for the minimum speed on 31 yet it kept returning to the number 1. next I moved 32 to enable the laser mode. yet when I went back g sender never offered me the laser selection. I am using lightburn, and checked the required selections to mirror g sender. Iā€™m a novice to the laser, any help sure would be welcomed!

Have you enabled the laser in settings?

hello Michael, thank you! I finally found what you were referring too, now I have the laser information in g Sender
everything is normal, thank you so much for that snapshot which helped me find this missing link!

1 Like