GSender does not like going into Sleep mode on the PC

So I am running version 0.5.5

On my keyboard, I have one of those lovely Sleep buttons.

Started a 20 minute job , put the keyboard down and hit the sleep button.
ugh

Eventually got the PC back logged in and the Application was still running. however, the Pause Job and Stop where Enabled but un-responsive.

I had to close out the application, I also lost functionality of the Z probe, its a separate issue, but I am mentioning it here.

2 Likes

My PC has every sleep feature removed, Live Full Time.

@Menglor I don’t know of any sender out there that can function well if you don’t turn off all the power saving features in your controlling PC. This has been discussed many times on this and on other forums. I strongly suggest that, if you are running a windows os pc, turn off ALL power saving features. Don’t forget to turn off the power regulation of the usb ports.

You’re missing the point

I don’t expect the PC to run properly when the PC goes into sleep mode

My problem is is that when I recovered from sleep mode the application was stuck

I’m not sure what operating system your running but if it’s Window 7 - 8 - or 10 you can disable the sleep button in the power settings
Hope this helps

Ok sure, but he bug still exist.