Gsender Edge 1.2.4 release

Gsender 1.1.7 and 1.2.4. work as expected.

I use Gsender 1.1.7 with my ESP32/Fluidnc machine no problem via serial/usb cable . As has been the case for a long while.

With the same setup I can interact with my longboard controller/laser using Gsender 1.2.4

However I tried Gsender 1.2.4 with my ESP32/Fluidnc machine in the same fashion and the software says its connected , however the “CONNECTING” label in the visualizer does not change so i’m not connected. I do not see the handshaking in the console. All my equipment is on the same network.

I noticed in the release remarks that this was a recent issue. Here are a couple of pics

1 Like

Screenshot 2023-03-10 095031

Please note:
gSender 1.2.4 can’t connect to my com 3 but it has no problem connecting to my com 4
gSender 1.1.7 CAN connect to both com 3 and com 4

1 Like

I’m no computer guy, but my buddy told me com 3 is garbage and lots of things don’t like com3. If you can change that to any other port number, and try again, maybe it’ll help? I actually had a similar issue. We changed from 3 to 8 I think, and voila, no connection issues!? Worth a shot if you haven’t got it figured yet.

gSender 1.2.5 seems has solved those problems, thanks.