GSender Install Issue

Hi,

As soon as I first saw GSender I was excited and wondered why UGS hadn’t gotten as far with their product. I installed it (Ver 1.0.0) on my Windows 10 laptop and was further impressed. I have yet to successfully install on my Shop PC (also running Win 10) because I can’t get it to work. Once installed I click on the icon, the logo comes up and a blank screen and it disappears. I tried to install the 32bit version to see if that would work and it did the same, poof! I tried again to install the 64bit version and got the same reaction. Also tried to start with the machine connected to usb and turned on and no luck. UGS works fine. my machine is an X-Carve.

Please advise,
Thanks, Gerry

@Geuley Welcome to the group, Gerry. I’m not sure how many XCarve users there are on here, but you can be sure that if they are here, they will be willing to help.

Do I understand that when you try to open gSender, you see the opening flash screen, then nothing? You do not need a machine connected to open gSender, so that is definitely not the problem.

1 Like

Thanks for the welcome Grant! Yes, the gSender splash logo pops up followed very briefly by a blank white rectangle and disappears. I just connected my laptop and successfully homed and jogged. gSender recognizes my machine brand and model. If I could only get the same results with my shop PC. I initially installed gSender Beta version 0.7.x and upgraded it to most recent version 1.0.0. Both machines are running the latest version of Win 10 and are i7 processors. I pretty much have identical software on each machine and have had no issues with any software installs. I’m puzzled!

Gerry

Hmmm, I’ve been having the similar/same issue with my shop pc. I have ran the Previous 0.7 fine on this PC before but after an update to 1.0 it hasn’t opened since. Same Logo pops then closes, gsender stays in my tray but shows no window. I’ve even tried instaling an old 0.6.7 .Exe I had kicking around but it’s still not loading, gsender stays in the tray unable to open. Let me know if you make it anywhere with it!

@MSmith Welcome to the group M. Your gSender issues are not a great way to get started, but I’m sure that someone here will be able to help get you carving.

@Geuley Gerry, I suggest that both you and MSmith, uninstall any versions of gSender that you have installed and then install the newest release, which as of yesterday is 1.0.1.

Let us know how you get on.

Thanks to both of you, MSmith for having the same issue as me and sharing it (misery does love company!) and gwilki for the heads-up on version 1.0.1! My excitement for gSender is restored!

Thanks again,
Gerry