Gsender not working with 1.4.3

I upgraded from 1.2.2 to 1.4.3 using long mill vetric desktop with grub. Unit will home then nothing will work. Reinstalled gsender 1.2.2 every thing working good . Why will gsender 1.4.3 not work

I did the same thing trying to install my vortex. Nothing worked so I also reinstalled Ver.1.2.2

@Dond @drperp @jpnharris @Wiremand Are you connected as Grbl or grblHAL?

I had similar issue, check $11 and $12 using console, firmware editor is brocken af.
Values should be for $11 =0.010 and $12=0.002

I thought I selected gerbl ; was I supposed to use Hal? So confused!

@drperp No, you are not supposed to select Hal. Stick with grbl.

Thank you. I couldn’t decide which side of the box to click.

1 Like

Tried to install gsender 1.4.3 again on 3 deferent computers every thing freezes up no jogging in any direction only home worked every thing else froze up. Went back to 1.2.2 every thing worked great on all 3 computers ???

Have not checked $11 and $12 yet will try it tomorrow with 1.4.3
I am using gurbl and on a long mill with windows 11

$11 and $12 won’t be affected unless you use gSender to update your $$ settings.

Having same issues with 1.4.3. Homing works but can’t jog anywhere. Motor just hums have to shut down to stop it. Had this long mill mk2 machine for 5 months every day a new issue appears. $11=0.010

So is HAL to be used with the SLB?

@Bruces-CNC Yes, the SLB has been designed to run Hal.

Went into settings / general and to “restore default gender settings” machine is moving and working fine now.