GSender operating an X-Carve 750x750

Hi and thanks for the add. I am a rookie.
I love the GSender program and wish I had gotten the Long Mill but I have an X-Carve 750x750.
Using Vectric Pro design software, when I run the G code, the router bit does not lower the Z position enough to even touch the work surface. I am using a Z probe with thickness of 0.59". The work piece is 0.75" thick. I have checked that all setting are in inches.
Any assistance is appreciated.

1 Like

Welcome to the group, John. Too bad about the X-Carve. :grinning: :grinning: :grinning:

While we may not be able to help much with any hardware issues, the members here are running a wide variety of CAM/CAD programs, as well as gSender, of course. I’m sure that you will get all the help that you need.

To your problem: in VCarve Pro, are you setting your Z0 at the top of your work piece?

I assume in gSender that you have changed the default touch plate thickness to .59", yes?


The easiest check I would recommend is once you finish using the touch plate press the “Goto” button next to the “Zero Z” button and that’ll show if your zero point is being set in the Z-axis properly or not. If it is then something is going on on the CAM side, if not then something is going on either with gSender or its compatibility with your X-Carve :+1: