Gsender problem. (Flash GRBL)

I was setting up a project in Gsender, it was connected and was able to jog. It disconnected, which happens often, and then I could never get the jog side to come on. It would say connected to machine, but would say disconnected on the box. I tried Flash GRBL a few times. It would say that it started, but I ran it for 30 mins. and closed it because I didn’t think it should take that long. Tried it a couple of times, and same thing. I’ve tried closing gsender and opening again, but that didn’t fix anything. Any ideas? Thanks, Steve

@cncuser Hey there, could you have a faulty usb cable or port? In my case, I had to switch plugs on my computer cause the one I was using is wore out. Just a thought. Let us know what finally fixes the issue, so that we can all learn from it. Best of luck!

1 Like


I purchased a new USB cord, and it seem’s to be running well now. Can’t say 100% that that was the problem. When I disconnected the original USB cable, I noticed it was crossing,(actually laying on) the power supply box for the longboard. I remembered someone saying the USB cable should be as far away from transformer, power cables, etc., as possible. So I rerouted the new cable away from the power supply. So it could have been that, or a bad cable. But right now, I’m a happy camper. Thanks for the help again! Steve

1 Like