gSender settings not saving the Auto Zero Probe selected

This got me good today, I opened gSender 1.1.4 and forgot to go back and set the Probe to Auto Zero Touchplate. Not sure why the settings doesn’t remember my last setup for this. Just doing a quick pocket hole slot and used the Auto Zero Touchplate to zero Z. But for some reason gSender always resets the touchplate to the Standard Block that has a different thickness. So, my pocket hole bit went down deeper than expected and started to get stuck. Why can’t gSender save this user selection? Maybe I’m missing a simple default setting but can’t seem to find it.

I’ll set the below:
image

Then when closing and reopening gSender it goes back to Standard Block.
Please let me know if I’m missing a setting so I don’t have to keep remembering to set it every time.
Thanks,
Mike

@macNmurz I just tried to duplicate the issue and I cannot in 1.1.5. I don’t have 1.1.4 running on anything. I set the touchplate type to auto zero, then disconnected from the Mill, and re-started gSender. The touch plate type was still auto zero. I disconnected again, shut down gS again and re-started the PC. When I re-started gS, it still showed the auto zero plate.

@macNmurz - I am running 1.1.4 on my design computer and I don’t have that issue. Mine stays the same on restart. I see @gwilki is using 1.1.5 and he doesn’t have the issue either. Not sure why yours is resetting. Perhaps a reload of gSender is an option.

1 Like

Thanks @gwilki and @Heyward43 for checking. I’ve completed my first simi-advanced sign project and should be good to try updating first. If that doesn’t work I’ll try reinstalling gSender.

2 Likes