Help Gsender Files

Just started using G Sender was using UGS. The material i am using is aprx 6" x 10" 1.3" depth. When i download the file it is the size of about 1/4" on the visualiser. Have tried other files the same actually it show the material at 0.188" in both y and x axis, very frustrating

GSender doesn’t create the gcode, so you’ll have to say what you used to create and save your design.

It would be even more helpful if you could post that gcode file.

Could you be having a metric to imperial (inch) mismatch?

1 Like

Every single time this has ever come up over the past 3 years it has been due to an incorrect post-processor choice or unit mismatch while exporting the toolpath. While you didn’t specify your design software, this is the first place I’d look - for example, for Carveco, make sure you’re using grbl (inch) and not Gcode (inch), and so forth.

If you want specific advice, share what design software you’re exporting from.

1 Like

Thanks I went into Vectric and changed post processors and seems to be the fix so far thanks again

@Hi-Desert As you have marked your issue as solved, I’ll close the topic.