Machine Size Wrong

G Sender defaulted my machine size to 30X30. How do I change it to 48X30

Go into gsender firmware, and change to your machine size. Firmware is at the top of the screen.

1 Like

Do you have to set the probe every time?

No, set it and then save the changes. I don’t think you have to reboot the controler, but it wouldn’t hurt once the new settings are saved.

Maybe I read it wrong. When setting the probe, set the x&y once, and the z each time you change bets, for each job. Setting the machine size you only need to do that once. Hope that makes cense.


Thank you very much.

@JSK As @ozguzzi has resolved your issues, I am closing this thread. Have fun.