MK2 Humming while connected to gSender

Hey Everyone!

Recently have been focusing on getting my MK2 commissioned to do some Holiday work and I noticed it was “Humming”.
Not sure why but, while it is on and connected to gSender i can not move any axis by hand. It appears the motors are locked. My Mk1 does not do this.
Any thoughts as to a fix or is this a normal thing for the MK2?
Thank you,

GRBL setting $1 is step idle delay and if it’s set to 255 the motors stay on. Mine is set at 100, I don’t believe I’ve changed it. You can type $$ in the console or use the firmware part of gSender to check both of your machines.

The default for a MK2 is 100 according to the LongMill resources page.

1 Like

That was it Michael! All good now. Thank you!

1 Like

As the original issue has been addressed, I’m closing this topic. If anyone else has a similar concern, feel free to start a new topic, which will ensure that it is addressed promptly.

1 Like