Problem connecting an iPhone7 to remote user in gSender 1.2.1

Hi, can anyone offer some suggestions about connecting an iPhone7 using IOS 15.7.7 with the remote control of gSender 1.2.1? I have followed the installation instructions as best I could from YouTube videos. I successfully installed the WiFi control and restarted gSender and then copied the IP address into my chrome browser on the same PC and was able to control my CNC through gSender without any problems. However, when I sent the IP address to my phone and tried to open gSender I cant connect. I am using only one WiFi router and so this isn’t the problem. Is it possible that my iPhone7 is simply not compatible with this new remote system?
Any suggestions and or work arounds would be really appreciated, I was so excited about this upgrade and would love to get it working.

Cheers, Tig

Maybe this might help. I don’t have Apple, I’ve got an Android.

Whoops, not sure what happened here. Look up Garrett Fromme on utube.

1 Like

Hi ozguzzi,

It was watching Garrett’s channel that got me interested in this application, and I followed exactly what he did on my phone but mine did not connect with gSender. As normal, I was impatient and didn’t finish the video, did he do some troubleshooting towards the end?

Make sure the address is exact (don’t ask why I know). I had a period, rather than a semi-colon, then it worked great.

I think I may have a possible answer. I run all of my computers on a VPN and I am wondering if that is a problem. I just tried to access the remote gSender from my in my office laptop and it didn’t work either. Damn, just turned the VPN off on both computers and still no connection. Now I’m wondering about interference from Ad blockers etc.

Make sure you are entering the address in the correct place. On the iPhone, use the bottom entry point for tying in, not the top.

Thanks for the feedback. I have finally solved the problem. My old iPhone7 can now control the gSender on my CNC computer remotely, and its GREAT!! For anyone else who may be having troubles connecting, the remote works even if you are running a VPN and also totalAV antivirus software. My problem turned out to be a WiFi setting, I had to set my connection to local private wifi and not public. I should have thought of this sooner but at least i got there in the end.