Problems with the Probe

So I am running version 0.5.5

After a crash with the PC going to sleep, the Probe Z is acting funny.

When I probe Z, it works as expected, however its setting the value to 60mm

I go into the Settings and set the probe to be 15mm, and I re-tried and now it seems to be setting it too 40mm

I have tried to reboot the PC, and try again, and still nothing. I am going to be uninstalling and re-installing later.

I feel your pain. I’m can’t use my probe until a patch comes.

@Megistus @Menglor Strange. I have no problem at all with the probe module. Can you post a screen cap of your probe settings?

I believe it has to do with the crash coming out of sleep mode.

I uninstalled and reinstalled and it’s back up.

Even with screenshot s, it was adding 40mm to every thing

It’s gone now with the new install

I will update my findig s when. I am out of the shop

After a uninstalled all is fine for me

Hi. It all fell apart when I tried to Fine Tune the Z Height. I put a new height into the Z Thickness and it would no longer drop down to the Zero point. Tried it in inches, tried it in MM. Uninstalled, Installed the new update. Tried a number of times to return back to its original state without success.

Well on a positive note. It looks like version 4 just dropped.

I hope it works out for ya

This looks promising already. Didn’t have this before. image
We are back in action.

1 Like