Selecting the connected machine

I have a Shapeoko XXL and I’m driving it with a Pi 4B. When I start gSender, it never automatically finds the connection, so I have to click on that miniscule arrow that shows all of the USB connections available. That little selection arrow is too small and I often miss it. Could you make it bigger please so it would be easier to select?

Hello @crokinoleworld ,
Have you tried this in the settings Menu:
I am not using a PI.
But it was recommended to me in this forum to test out the “Re-Connect automatically”
I no longer have to connect/re-connect manually, except under specific exceptions.
Please let us know if it helps in your case…

Thank you. This successfully sidesteps the issue of the small arrow to list connections.

We’ve made the Unrecognized Devices area a bit larger in the next build so hopefully other users won’t have such a hard time targeting it in the future. Thanks for the feedback!