Setting prob travel distance

Hi all,

In gSender 1.0.3 when I try to z probe it travels down a very short distance (~1-2mm), shoots up, travels down a short distance again, shoots up, then stops. It travels down such a short distance that to safely get the tool in position I may as well manually set the z height.

The tool tips for “fast find” and “slow find” say “specify starting point between touch plate and tool” but the units are in mm/min. I suspect they are actually speeds because there is no way it is traveling the default value of 150.

Does anyone know how to set the travel distance of the probe, or alternate free or non subscription software that supports xyz probing? (I tried UGS, it doesn’t run properly on my Win10 computer for whatever reason.)

Thanks for your time.

They are speeds, the tooltip is typo’d. We’ll be looking to add customizable probe distances in a future build.


Got it solved. The wires weren’t as secure as I thought they were. I think the enclosure wiggling on the vibration dampers was causing false triggers. I installed it a long time ago but didn’t work up the nerve to use it until now.

If you’re looking for suggestions for future versions It would be nice to be able to switch jog modes so I can’t crash the tool by accident if I hold the button down too long. Otherwise the software is pretty good. Thanks for including the waste board surfacing. It made that part super painless.