Setting the Z zero using gSender and the Sienci touch plate

Not sure if I am having a problem or not. Here’s the setup:

gSender 1.0.7
Sienci Touchplate
1/8" straight bit
Touch Plate Settings: Standard Block, Z thickness .59", XY Thickness .393", Length/Width 1.968"
Probing Settings: Fast Find 5.9in/min, Slow find 2.95in/min, Retraction 0.15".

Now I’m still not actually cutting any material as I can’t make the noise and dust in the basement but I’m just learning to use the machine and the various software packages.

I’ll set the XYZ Zero using the touch plate on a scrap of 1/2" MDF with the flat side up and the other side down tucked into the corner of the material. I’ll run the routine then remove the plate. in gSender the X is at 0.36, the Y is at 0.237 and the Z at 1.189. Pressing the GO XY0 moves the bit right over the corner of the material and gSender reports X and Y as 0.00 and Z still at 1.189. Pressing the Go To Z button moves the bit down but I expected it to just kiss the top of the material but instead it is about 1/8" above. gSender is reporting Z at 0.00.

Is the bit supposed to touch the material in this instance?

edit: The bit is tight in the collet and not slipping up or down.

Just curious, are you telling Gsender that you’re using a 1/8" bit in the drop down menu? I think the default is 1/4". Not sure if that’ll make any difference but it might?


I have the 0.125 tool selected under the XYZ tab.

Thanks for your input.


Problem Solved!

Duh. I have the Y rails on 3/4" standoffs so I can use a replaceable spoil board. Currently there is no spoil board and I was attempting to zero without anything in its place. The Z axis was bottoming out before it was reaching the material surface. Interesting that gSender didn’t throw out an error of some sort.



As the original issue has been addressed, I’m closing this topic. If anyone else has a similar concern, feel free to start a new topic, which will ensure that it is addressed promptly.