Spoilboard flattening woes

I got my 30 X 30 Longmill set up and ready to go, so the first thing I wanted to do was to mill the spoilboard flat.
So I went to the Resources page, picked Longmill, then slid down to Wasteboard Surfacing and downloaded the files and picked out the Longmill Surfacing Code for my model.
But when I attempted to load it onto gSender and run the program, it wasn’t working properly. So rather than spend time with it, I elected to make my own program. Using the INTUwiz app for surfacing tables, I plunked in the exact Y and X dimensions for my spoilboard, plus the size of the flattening mill I was going to use, and ran the file via gSender.
It worked well except that it stopped approximately 11cms short of the right side on each pass. I stopped the job at that point and thought that if I increased the width by that amount it would increase its movement by that much and mill the entire width. Instead, it did exactly the same thing.
I am now wondering if gSender is overriding my width setting in order to keep the mill from going too far and crashing the gantry into the Y rails?

Marty Schlosser
Kingston, ON, Canada

@ApexWoodworks Marty: I’ve not tried either of those programs, preferring to simply create a shallow pocketing tool path in VCP. However, I have tried the gSender surfacing module with some success, so you may want to try that and report back.

One question: Do you have limit/homing switches installed?

Another question. Is your machine running into physical stops? I sometimes program things outside the physical limits of my machines and similar things happen to me.

1 Like

If by running into physical stops you mean is the XZ gantry hitting up against anything, then the answer is no. And the gSender settings are correct for the X run, too.

Thanks for trying to help me out with this problem.