Touchplate FAIL

I purchased the Sienci touchplate with my 30-30 in June. Since that time, it will NOT work properly. I have all settings correct as per the Sience site. On XYZ, when I click measure outside corner, here is what happens:

80% of time it measures Z, X and Y, but does not set 0 for any axis. When this happens, I go with the paper route.

19.99% of the time when it touches for Z, it doesn’t stop, it attempts to drive my bit through my workpiece, through the wasteboard, and concrete floor.

.01% of the time–it actually worked!!! It set X, Y, and Z! I ran through the majority of the job with no issues. However, using multiple tools, I needed to set zero again. I got a 19.99% result and it drove my 1/4 end mill straight through my work piece.

I have triple checked the settings. I have checked the ground wire and it is in correct position. I have pulled red wire from banana clip, stripped of coating and reinserted into banana clip. Not sure what else to do,

This is critical because I keep running into issues with UGS where the program locks up. I tried switching to CNCjs but have connection issues with that, as well. Plus, I can’t get CNCjs to even attempt to use the probe.

I am wondering if perhaps my control board has a voltage issue. The reason I say this is because if my USB is hooked directly into my laptop, my laptop will crash…hard, requiring me to remove battery, reinstall battery and power on and off laptop. I am now using a USB hub, and that issue has stopped.

Any suggestions welcome. Hoping someone from Sienci will review this, especially with my voltage concerns on control board…

Thanks in advance!!

Hi Chris, can you try doing the whole XYZ probing process while your machine is in mm mode? You can switch mm and inches by pressing the units button on the jog controller.

This is a new bug in UGS we realized today that might be causing this issue. Basically the probe is measuring all the distances in mm, but if the jog controller is set to inches, the machine will move 25.4x the distance (move the equivalent amount in inches instead of mm).

Best,

Andy

3 Likes

For anyone following this thread, see above comment from Andy. Changing jog measurement from inch to mm will fix this issue. I have verified this works. I tried several times to make the zero fail by shutting down power, pulling USB cord, stopping in middle of job, etc. Every time, keeping measurement on mm, I had no problems setting zero.

THANKS ANDY and ALL SIENCI TEAM!

4 Likes

I had the same issue until I switched to using millimeters just to probe. Since then it has worked perfectly. Oddly enough, after you set zero in metric, you can switch back to imperial measurements jog your machine all over town. Switch back to metric, hit return to zero and it gets there perfectly.

After reviewing all of the touchplate related posts I still haven’t been able to get my probe to work. I have confirmed all pre-sets, and have checked my jog measurements.

In the UGS visualizer my probe is always shown as being below my “0” causing the cutter to want to go through the probe. I have tried adjusting Z to accommodate for this but no matter what, I get an alarm, and often “error 33”

Anyone know what I’m missing ??

@equal_lateral that’s an odd error to receive…

Would you be able to share a video while you attempt to run the touch probe operation?

1 Like

@equal_lateral I’m confused. When you say that the probe is always shown as below zero, and that the cutter wants to go through the probe, are you referring to the touch plate? My understanding would seem to make some sense when you say that the cutter wants to go through the probe. However, my understanding makes no sense when you say that the probe is always below zero, since UGS visualizer does not show the plate. So, could you perhaps post a screen shot of what you are describing?

Also, could you post screen caps of the probe screens from UGS, showing all the settings that you have entered?

@equal_lateral Linn: I always reset zero immediately before using the probe function. Early on, in this forum, someone posted his process to use the plate and he, too, said that he reset zero before using the probe function. So, that should not be the source of your problem.

It’s good that you are not slamming into the plate, but if UGS is not returning to zero after using the probe module, clearly something is still wrong.

Without the screen caps, or the movie that Chris asked about, I don’t think I can add anything more to this thread.

Yeah sorry I was confusing terminology. I did mean touchplate.

I think all is well now? I restarted my computer and did some updates and I guess that solved it…

1 Like

@equal_lateral No worries, Linn. I’m glad that all is well. Have fun.