Vortex postprocessor do not work with Aspire

I just installed my new vortex rotary axis and this is an whole new world because right now i am struggling with the post processor because sienci have a post processor for vcarve but hey ! this didn’t work at all with aspire also the sienci tool database is for vcarve not aspire so this didn’t work also! so i am a little bit lost and i can’t do anything right now with this new gadget if somebody have an idea to how not spending another 500$ for a software that will make this gadget works ? because i think that aspire have everything to make this work but how can i get the postprocessor script working in aspire?

@georcote When you say that it doesn’t work, what do you mean? What happens when you run the gcode?

1 Like

@georcote I had to delete a line in the post processor. Open post processor in notepad.

delete or add + to the following lines.



It would seem these lines are not compatible with older versions.

1 Like

Which version of gSender?
To repeat @gwilki, what didn’t work exactly?

Gsender edge latest version

@georcote Tks, George. I should have asked this before, but what version of Aspire are you running?

I would still like to know some specifics about the problem. When you say that it didn’t work, I don’t know what that means. For example, were you able to install the post processor in Aspire? If so, were you able to generate gcode? If so, what happened when you tried to run that gcode in Edge?

FWIW, I run the same tool database in a new version of VCarvePro and an older version of Aspire. I run the same posts, too. I appreciate that your experience is different, though.

I’m just a LM user, like yourself, and without this information, I’ll bow out since I can’t do you any good. I suggest that you contact Sienci tech support. I’m sure that they will get to the bottom of this and fix you up quickly.

1 Like