Y axis issue not moving

Hi
I was just wondering if anyone else has had the same issue as I am having now. When I move the Y axis only one side want to move, but when i change the plugs over then the other side will move. So with this I kind of think it has to be the output on the control box for where the problem is. So I have also unplugged the side that wants to move and the machine still makes a noise and a very slight movement happens like if the machine is want to move but still no luck.
I hope this made sense

@ARG Is this a new issue, Allan, or has it been this way out of the box?

this is a new issue, after changing plugs around to me it looks to be the output because both sides work when I swap the plugs

maybe I hadn’t explained myself very good but what I have done is swapped the green plugs over at the control box and the problem also swaps side so this tells me its not the motors or wires as it seems to be only the one plug in the control box that has the problem no matter what side of the Y axis is plugged into it

@A You explained yourself just fine. I went off on some weird tangent. I deleted my post so that it does not confuse anyone else.

Hello, i em currently having the same problems. Everything is connected properly. Whey i move the Y axes only one motor works if i swop the cables the other side moves. The machine is brand new out the box.

Has anyone had issue after assembling and try to move the y and only one side moves? Once i switch the wire around then the other y axes moves.
And what did you do to fix it.

@Tony2 Have you resolved your issue, Tony? If not, I suggest that you open a support ticket with Sienci.

Please report back when you have resolved this.

Thank you. I have been so busy latly i have not had a change to trouble shoot this problem but i will look into the support from sienci labs. Thanks again.

Hi I know its been awhile since I posted about the issue I was having with only one side of my Y axis wanting to move, but I have found the issue (by fluke) and I thought I would share it just in case someone else has this problem.
I had just changed over my Adrino board to a new one as it was this that started my issue in a round about way, I had opened control box up and changed the adrino not noticing that each of the axis plugs connections inside the control box has a bank of 4 small micro switches for each. It turns out that without noticing that I even touch them only one of the small switches on the plug that was giving me the problem was out of sequence to the rest of them so I must has moved it unintentionally and it was this that little micro switch that gave me all the head aches

Thank you guys. Sorry for the late response.
So ive fix the Y ase issues. Sure enough under the power box were 4 switches. One of then was not set. After setting them like the others it worked. I appreciate it.

Now im trying to square up the long mill and i think i have it squared. Trying to move the y down to other end to screw it down. A quarter away from the front of the machine moving the Y back it look like my right track stops and look like it looks like it bends and then struggles to keep moving. Almost like the wheels try to jump the track. Thats just what it looks like to me.

So any information on this issue would be greatly appreciated.

Thank you.